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Preliminary Remarks 

The drawing of chemical formulae and reaction schemes is a repetitive task for chemists on all 
levels of their education. While hand-sketching is most efficiently used during discussions and 
learning, neat drawings are required for official reports, publications, and theses. Such drawings 
can be created with several computer programs, and we recommend to use ChemDraw. 

ChemDraw is a simple-to-use program that allows to draw intuitively and efficiently simple two-
dimensional representations of organic molecules. It is available for the PC as well as for the Mac 
platform and can be downloaded by students and coworker of UZH (site license for e-mail-ending 
“uzh.ch”) free of charge under 

https://gallery.cambridgesoft.com/register.html?FlexeraAccountId=4413A340123SL.  

A number of files (Intro_cdraw.pdf (this manual), ChemBioDraw.pdf (comprehensive manual from 
Cambridgesoft), New_GPC.cds (ChemDraw stationary pad, see below) are placed at your free 
disposal under: http://www.chem.uzh.ch/bienz/lecture/gpc/Files/ 

Before Starting: Installation of Our Default Stationary/Style Sheet 

After installation and start of the program, a blank document appears together with the “Main 
Toolbar” palette to the left and several additional menu and toolbars. With that, you are in prin-
ciple ready to start with your drawing. However, the default stationary “New Document” does not 
contain optimal settings for esthetically appealing results. For this reason, we have created our 
own stationary pad (called “style sheet” on the PC) named “New_GPC”, which also can be used 
as the stationary for reports of other practical classes. 

To install this stationary pad, download the file “New_GPC.cds” from the link above, then: 

(1) open the file with ChemDraw 

(2) use “File → Save As…” 

(3) click “Go to ChemDraw Items” 

(4) choose “ChemDraw Stationary” (Mac) or “ChemDraw Style Sheet” (PC) from the pull 
down menu 

(5) name the file “New_GPC.cds” and safe it 

To define “New_GPC” as the default stationary pad/style sheet and use it: 

(1) start the program ChemDraw 

(2) if the opened blank document is not entiteld “Untitled New_GPC-1” close it 

(3) use “File → Open Stationary/Open Style Sheet” and choose “New_GPC” from the listing 
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With this, a file “Untitled New_GPC-1” is created, which has to be renamed upon saving, and the 
default stationary pad is set to “New_GPC”. 

Structure Types 

ChemDraw allows you to draw different types of structural representations of organic molecules. 
As an example, some formulae of butane-2-ol are shown below: 

 

All these representations are technically correct, describing precisely the connectivities of all atoms 
involved in the molecule (the non-shown H-atoms in the formulae D–I are assumed to be present 
by convention to account for the tetravalency of carbon). Depending on the problem to be 
discussed, different types of representations of a formula might be the best. For most purposes, 
however, the representations of type E/H or F/I are best suited and thus recommended. Mind that, 
even though not necessary by convention, labeling of all terminal groups is preferred and, thus, 
the use of formulae of the type D/G is discouraged. For “carbon” end groups, either the respective 
chemical formula (e.g., CH3 in E/G) or a commonly accepted abbreviation (e.g., Me for methyl in 
F/I) can be used. Other accepted abbreviations are, e.g., Et (ethyl), Pr (propyl), i-Pr (isopropyl), t-Bu 
(tert-butyl), Ph (phenyl), OEt (ethoxy), CO2Et (carboethoxy), and others. For less common groups, 
own abbreviations can be defined. 

Within one document, use as far as possible only a single type of representation. Decide on 
whether you want to use end group labels of the “CH3”- or the “Me”-type. The latter is more 
convenient, particularly if larger groups are involved (e.g., Ph rather than C6H5). Other types of 
representations, different from your chosen “default”, are then only used if this is necessary 
to discuss a specific problem. 

  

H C C C C H

H

H

OH

H

H

H

H

H

CH3CH2CH(OH)CH3 C

OH

CH3C
H2 H

OH

H3C

CH3

OH

H3C Me

OH

Me

OH

CH3

OH

H3C Me

OH

Me
H

A B C

D E F

G H I



4 — Short Manual to ChemDraw 

Drawing Structures 

When starting the ChemDraw program, a new blank document or a previously used document 
opens. In addition to the window on which to draw, a vertical palette of tools (“Main Toolbar”) on 
the left, a main menu bar at the top of the screen and additional toolbars below it (usually the 
General Toolbar and the Style Toolbar) appear. If toolbars are missing, they can be activated from 
the pull-down menu under “View” in the main menu bar. 

The use of the several tools is straightforward and highly intuitive. Some hints, however, might be 
helpful for efficient drawing. Follow the steps of drawing the complex structure of strychnine. 

 

Initial Considerations 

Before drawing a structure or a scheme, decide on how the drawing shall look like. For strychnine, 
several different representations are possible — two of them are shown above. For my esthetic 
feeling, the structure to the right, strychnine (B), is more appealing: it is more compact and allows 
to draw more bonds in the default directions (see the six-membered rings). Thus, this structure is 
drawn below. 

To plan a scheme or a drawing of a structure, make a hand-sketched draft. 

Drawing the Framework of a Structure 

The most efficient way to draw structures is to start by drawing the its framework, without caring 
about the bond and atom types involved. Use structure templates (from the Main Toolbar), where 
appropriate, or else the “solid bond tool”. For strychnine, we start with the “benzene ring tool” at 
he bottom of the “Main Toolbar”. 

If you use a bond tool or a structure template tool, you may click into the drawing area and 
hold-drag the cursor. The structure (or bond) appears with default dimensions. It can be 
rotated around the initial C-atom (in steps of 15°) and placed by releasing the mouse button. 
If you just click into the drawing area, the structure or bond is directly placed onto the canvas. 

  

N
O

N

O

H

H

H

H N

N

OO

H

H

H

strychnine (A) strychnine (B)



 

Short Manual to ChemDraw — 5 

Warm-Up Exercises 

(1) Choose the “Solid Bond” tool” from the “Main Toolbar” on the left.  

Draw a first bond: 
•  click-hold-drag-release at different places in the drawing area to draw some first lines 

(bonds) showing into different directions.  
• to suppress fixed bond length and fixed bond angles, press the “Alt” key while drawing. 
•  just click into the drawing area to place a bond in default style directly onto the canvas. 

Extend the structures: 
• click on an atom (end point of a bond) and hold-drag-release to extend the structure. 
• just click on an atom to automatically extend the structure.  

By default, the structure is extended in the horizontal direction. If this direction is not desired, 
it can be changed by using the “undo” command (“Cmd-z” (Mac) or “Ctrl-z” (PC)). Using the 
“undo” command again, reverts the setting back to the horizontal direction. 

• click several times on the same atom to add more bonds to the same center. Observe the 
effect on atoms of differently orientated bonds. 

(2) Choose the “Benzene” tool from the “Main Toolbar” on the left.  

•  click-hold-drag-release at different places in the drawing area to draw differently oriented 
benzene.  

•  just click into the drawing area to place a benzene in default style directly onto the canvas. 
• click while holding the “Shift” key and see what happens 
• click while holding the “Cmd” (Mac) or “Ctrl” (PC) key and see what happens 
• to suppress fixed bond length and fixed bond angles, press the “Alt” key while drawing. 

You can combine the “Cmd/Ctrl” key with the “Alt” key. 

Extend the structures: 
• click on an atom of a linear structure or a ring structure and see what happens. 
• click on a bond of an existing structure and see what happens. 

(3) Erase structures, atoms, or bonds 

With the “Eraser” tool 
• choose the “Eraser” tool from the “Main Toolbar” 
• click on a bond or an atom to erase it 

By “select and delete” 
• choose the “Lasso” tool from the “Main Toolbar” 
• select an atom or bond by clicking it with the “Lasso” or 
select an object (or a grouped set of objects) by double-clicking it with the “Lasso” or 
 select an object, several objects or a part of an object by encircling with the “Lasso” or 
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 select an object, several objects or a part of an object by encircling with the “Marquee” 
(equal to the “Lasso” tool while pressing the “Alt” key).  

• select additional objects by pressing the “Shift” key and proceeding as above. 
•  delete selected object by using the “Delete” or “Back Delete” key of your keyboard 

Task: Draw the structural framework of strychnine (B) following the step-to-step instructions 
below. 

(1) choose the “Benzene” tool and click into the drawing area. Annulate a saturated cyclo-
hexane to the right by clicking with the “Cyclohexane Ring” tool onto the appropriate 
benzene bond. 

(2) delete the labeled atom by clicking it with the “Erase” tool or by using the “select delete” 
method. 

(3) close the five-membered ring by drawing a horizontal bond between the two appropriate 
atoms with the “Solid Bond” tool. Click on one of the atoms and hold-drag-release to the 
other atom. 

Alternatively to (2) and (3), you may click the labeled atom with the “Lasso” tool and hold-
drag it onto the “target atom”. The two atoms melt together this way. 

(4) choose the “Cyclohexane Ring” tool and annulate two cyclohexane rings to the five-
membered ring by clicking onto the appropriate bonds: 

 
 (5) annulate the cyclopentane and the cycloheptane rings to the framework using the respec-

tive ring tools from the “Main Toolbar”. See how the result differs for the annulation of the 
seven-membered ring depending on the bond you choose to click onto! It is also possible 
to annulate the seven-membered ring by clicking on an atom (labeled) and “hold-drag(ro-
tate-release” the template. 

                
 you may adjust the atom positions of the seven-membered ring by selecting them with the 

“Lasso” tool. Moving the “Lasso” cursor on top of the selection changes its shape into a 
“Hand”. Move the selected atom with the “Hand” cursor to the desired place: 
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(6) draw the missing bonds to close the last ring with the “Solid Bond” tool by drawing one 

bond first (with the default dimensions) and closing the ring by “click-hold-drag”. 

(7) then adjust the position of the labeled atom by selecting it and dragging it to a more 
appropriate position. 

 
(8) add the additionally required single bonds to the H-atoms into the structure, best by “click-

hold-drag”. 

(9) add the carboxyl double bond by clicking onto the appropriate C-atom of the cyclohexane 
ring with the “Solid Bond” tool, followed by 

(10) clicking onto the single bond that has to become a double bond. 

You may draw multiple bonds by several methods.  
• clicking with the “Solid Bond” tool onto a single bond gives a double bond. Repetitive 

clicking adjusts the position of the two bond lines. 
• drawing a second bond on top of a single bond by “click-hold-drag” gives a double bond. 

Repetitive drawing bonds on top of existing bonds gives triple bonds, quadruple bonds, 
and then again single bonds. 

• using one of the “Multiple Bonds” tools of the “Main Toolbar” gives directly the respective 
bond type. 

• clicking with the “Eraser” tool on multiple bonds erases successively one bond after the 
other. 

(11) introduce the required double bond in the seven-membered ring to complete the frame-
work. 
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Drawing Bonds of Different Types / Changing Bond Types  

Bonds of the different types can directly be drawn by using the respective bond type tool from the 
“Main Toolbar”. The type of an existing bond can be changed by choosing the appropriate bond 
type tool and clicking on the bond. 

To indicate stereochemical information, wedged and hashed bonds are used. Do not use “hashed 
wedged bonds” if not necessary and appropriate, since their application is usually incorrect. 

The “Hashed Wedged Bond” tool is used in special cases only. In structure J it is not applied 
correctly. Since the “hash” indicates “down” and the “wedge” indicates “up”, there is an 
inconsistency within the structure. The correct way to use the hashed wedged bond would be 
as shown in structure K — but this representation is not really nice-looking. Esthetically more 
appealing, however, is representation L. 

 

The hashed wedged bond is reasonably used only, when the configurations of two stereo-
genic centers have to be indicated at the same time. For instance, the three hashed bonds 
between the two cyclohexane moieties of the structures M, N, and O indicate three different 
stereochemical arrangements. The more comprehensible way to show the same 
stereochemical situation, however, are the corresponding structures P, Q, and R. 

 

The remaining bond types are used less frequently. Of some importance is the “wavy bond”, 
which indicates a mixture of “up” and “down” configurations — in contrast to the solid bond 
itself, which gives no information about the configuration (it might be “up”, “down”, or a mixture 
of both).  

Racemates are usually represented with one of the two enantiomers and a caption that makes 
clear that both enantiomers are meant with the drawing. 
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Introducing Atom Labels 

There are several methods to introduce atom and group labels into a given structure.  

Using the “Text” tool 

(1) choose the “Text” tool from the “Main Toolbar”. 

(2) click on an atom and enter the label into the appearing text box. 

(3) finish the entry by pressing the “Return” or “Enter” key of the keyboard 

By default, the baseline style of the text for atom labels is set to “Formula”. This means that 
numbers are set to “subscript”, simplifying the entry of chemical formulae such as CH3 etc. To 
enter a number at the normal position, apply “Text → Style → Plain” through the “Main 
Menu” bar at the top of the screen (or “Cmd-T” (Mac) / “Ctrl-T” (PC)), to switch to 
“superscript”, use the respective text formatting option “Text → Style → Superscript” (or 
“Cmd-+” (Mac) / “Ctrl-+” (PC), or the respective button in the “Style Toolbar”. 

Using “hot keys” 

A number of common and often used labels are predefined in ChemDraw and can be introduced 
into the formulae rather directly. The following table summarizes the default atom labels and 
associated hot keys provided with the program. 
 
 atom label key  atom label key  atom label key 

 A a  COOCH3 E  O o 
 Ac A or 5  D d  OTs T 
 B B  Et e  P p 
 Br b  F f  Ph P or 4 
 n-Bu 1  H h  Q q 
 s-Bu 2  I i  R r 
 t-Bu 3  K k  S s 
 C c  Me m  Si S 
 Cl C or l  N n  TMS t 
 CH2OH 6  Na N  X x 

In principle, this list can be extended and modified to fit the own preferences. Consult internet 
forums for help with this. 

The hot keys are used a follows: 

(1) make sure that no object is selected within the drawing area.  

(2) place the cursor (with any chosen tool) over the atom to be labeled and press the 
respective “hot key”. 
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For elements, the free valencies are saturated with H-atoms. If the number of H-atoms is 
incorrect (for instance, when a cation or an anion has to be drawn), click again and the 
number of H-atoms decreases by one. 

Pressing the “Space Bar” of the keyboard while holding the cursor over a labeled atom 
removes the atom label.  

The default setting for text alignment in atom labels is “Automatic” (“Text → Automatic” from 
the “Main Menu” bar). This way, the labeling is done in a way to fit the position of the atom in 
the structure. A methyl group labeled as “CH3” (using the respective “hot key” or entering it 
manually), e.g., appears as H3C or CH3 depending on whether it is placed on a terminus to the 
right or left side of a structure. Likewise, an atom labeled with NH (or NR) within a chain appears 
with the H (or R) above or below the N label, depending on whether the labeled atom is on an 
“up-edge” or a “down-edge” (see below). The program also recognizes “OEt” as a label that 
might has to be written as “EtO”. Make your own experience with writing labels and the way 
ChemDraw handles them. 

 

Repetitive use of the same label 

If the same label has to be used repetitively and no “hot key” is available for it, the usual “copy-
paste” procedure can be used. More straightforward, however, is the use of the “double click” 
method. By “double clicking” on an atom with the active “Text” tool cursor, the last-used label is 
introduced. Thus, the label “OAc” had to be written only once for the following structure: 

 

If a “complex” label is not the last-used one, just click it with the “Text” tool in any of the already 
drawn structures (this structure might even be in a different document) and then double click the 
atom to be newly labeled. 
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Tasks  

Change the bond types of the strychnine (B) framework appropriately. 

(1) choose the “Wedged Bond” tool from the “Main Toolbar” and click on all bonds that have 
to show upwards. 

To change the direction of the wedge, click on a wedged bond with the “Wedged Bond” tool. 
(2) choose the “Bold Bond” tool from the “Main Toolbar” and click on the two bonds that 

have to be indicated to be in front of the molecule. 

(3) choose the “Hashed Bond” tool from the “Main Toolbar” and click on all bonds that have 
to show downwards. 

 

Label all the atoms of the strychnine (B) framework such that the natural product is represented 
correctly. 

(1) make sure that no items are selected. 

(2) move the cursor over the atoms to be labeled and press the “hot keys”: “o” for oxygen 
(carboxyl O and ether O), “n” for nitrogen (amid N and amine N) and “h” for hydrogen. 

Assignment 

Draw the following structures as represented. 
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Manipulations with Selected Objects  

Select Objects 

(1) select the “Lasso” tool from the “Main Toolbar” 

(2) select an object, a part of an object, or several objects as described above. 

The object appears enclosed in a rectangle that possesses some “hot spots” to be used as handles 
for manipulating the object. As an example, a ”selected” sugar derivative is shown: 

 

Move Objects 

Free moving: 

(3) place the “Lasso” cursor over the selection until it turns into a “Hand” cursor. 

(4) “click-hold-drag-release” the object to place it freely anywhere on the canvas. 

Horizontal/vertical moving: 

(3) place the “Lasso” cursor over the selection until it turns into a “Hand” cursor. 

(4) “click-hold-drag-release” while pressing the “Shift” key of the keyboard: you can move the 
object only horizontally or vertically! (You may also start with free “click-hold-drag” and 
press the “Shift” key later.) 

Copy Objects 

Copy-paste: 
(3) use the command “Edit → Copy” from the “Main Menu” bar (“Cmd-C” (Mac) or “Ctrl-C” 

(PC)). 

(4) use the command “Edit → Paste” from the “Main Menu” bar (or “Cmd-V” (Mac) or “Ctrl-
V” (PC)): the object is placed somewhere on the screen and is selected. 

(5) move the object with the “Hand” cursor to the desired place. 
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Move-copy: 

(3) place the “Lasso” cursor over the selection until it turns into a “Hand” and press the “Alt” 
(Mac) or “Ctr” (PC) key until a “+” appears within the “Hand” curser. (With small objects 
you may need to shift the cursor a little bit until the correct “Hand-+” cursor appears) 

(4) “click-hold-drag-release” to move-copy the object. As soon as the copied structure ap-
pears, the “Alt”/”Ctr” key may be released. Press the “Shift” key to move horizontally or 
vertically only. This is very helpful for drawing of reaction schemes, where structures should 
be properly aligned. 

Rotate and Mirror Objects 

Free rotation (without rotation of atom labels): 
(3) grab the “rotation handle” by clicking on it and “hold-drag” until the desired rotation is 

reached. The actual rotation angle is shown during the manipulation. 

Test captions are rotated by this manipulation but not atom labels! 

Rotation with defined parameters (allows also the rotation of atom labels): 

(3) choose the command “Object → Rotate…” from the “Main Menu” bar (“Cmd-R” (Mac) 
or “Ctrl-R (PC)).  

 (for rotations by 180°, use the commands “Object → Rotate 180° Horizontal” or “Object 
→ Rotate 180° Vertical” (or the respective key shortcuts)). 

(4) in the pop-up window: enter the desired rotation angle and the rotation direction (“°CW” 
= clockwise or “°CCW” = counter clockwise), and activate the checkbox “Rotate Atoms 
Labels” if required (usually not). 

Mirror: 
(3) choose the command “Object → Flip Horizontal” or “Object → Flip Vertical” from the 

“Main Menu” bar (“Cmd-Shift-H” or “Cmd-Shift-V” (Mac) or “Ctrl-Sift-H” or “Ctrl-Shift-
V” (PC)).  

Stretch/Shrink/Scale Objects 

Free scaling (without scaling of atom labels): 

The scaling handles can be used to freely scale an object  
• in horizontal direction (horizontal scaling handle), 
• in vertical direction (vertical scaling handle), or 
• keeping the proportions constant (scaling handle in the corner) 

(3) grab the appropriate “scaling handle” by clicking on it and “hold-drag” until the desired 
scaling is attained. The actual scaling factor is shown during the manipulation. 
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Scaling with defined parameters: 

(3) choose the command “Object → Scale…” from the “Main Menu” bar (“Cmd-K” (Mac) or 
“Ctrl-K (PC)).  

(4) in the pop-up window: enter the desired parameters and click OK. 

Structure Perspective 

(1) select the “Structure Perspective” tool from the  “Main Toolbar”. 

(2) select the object to be manipulated by dragging the cursor over it. 

(3) place the cursor into the rectangle until it turns into a “Hand” with an waved arrow inside. 

(4) drag in any direction to tilt the object (press the “Shift” key to limit the tilting to the x and 
y axis only). 

The use of the “Structure Perspective” tool is particularly helpful for drawing flat molecules or 
molecule portions perspectively. For instance:  

Tilt the selection only in the y-axis (use “Structure Perspective” tool and “Shift” key) 

 

Tilt the selection only in the x-axis (use “Structure Perspective” tool and “Shift” key) 
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Join Objects 

Individual structures can be joined to a new structure by placing the atoms of each component 
that shall be shared in the new structure on top of each other and joining the structures using the 
“Object → Join” command from the “Main Toolbar”. 

Task: Join the two components S and T already drawn above to the new structure U: 

 
(1) copy-move component S to a free space on the drawing area. 

(2) add an additional bond to the alkene of S (create the “shared atom” of S) 

(3) copy-move component T so that the “shared atoms” (the atoms labeled with the red 
rectangle) of S and T overlay as exactly as possible.  

(4) select the two components with the “Lasso” tool. 

(5) choose the command “Object → Join” from the “Main Menu” bar (“Cmd-J” (Mac) or 
“Ctrl-J (PC)). 

(6) move the joined structure to the appropriate place. 
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Assignment 

Draw the following structures as represented (or indicated for the sugar). Use the tools described 
above as far as possible rather than moving individual atoms and bonds to obtain the correct 
arrangements or re-drawing structural parts that have already been created. 
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Drawing Schemes 

Initial Considerations 

A reaction scheme in a report is an eye-catcher and often the source for the first impression one 
gets about a whole document. If schemes are not prepared properly and neatly, clearly and plain, 
the quality of the whole document is doubted. Thus, to be able to create high-quality reaction 
schemes is of greatest importance for any chemist. 

The following points shall always be considered: 

• use the same settings for drawing all individual formulae within a scheme and within a set 
of schemes in the same document. 

• use (as far as possible) the same formula type and the same type of atom labels for all 
compounds within a scheme and within a set of schemes in the same document. 

• choose the orientation of the educt molecules such that it corresponds to the orientation of 
the components within the products.  

• choose proper alignments of formulae, formula numbers, reaction arrows, and text objects 
(horizontally and vertically). 

• combine associated reactions (that are discussed within the report in the same context) 
within a single scheme but avoid to create too crowded schemes containing too much 
information. 

• make sure that the schemes are properly placed within a document. They shall be placed 
close to the paragraphs where their content is discussed. In case of doubt, rather prepare 
an additional scheme or figure, even if information is repeated. 

• use formula numbers for all formulae. In special cases, also the names (mostly trivial names 
for natural products or pharmaceuticals) may be added. Always start with formula number 
1 in the first graph and proceed by gapless counting. Relevant for the counting order is the 
“reaction flow” of the scheme (and not the “text flow” of the report). 

• all formula numbers have to be used in the text of the report. Make sure that also the 
reference to the respective scheme or figure is given in the text. 

• choose a single font type (default = Arial) only and only two font sizes: 10 pt for atom 
labels and caption text, 12 pt for formula numbers (in bold). 

Structure Alignment 

Structures within a scheme are either aligned to keep major structural frameworks within a row or 
a column, or they are centered horizontally or vertically. The former is preferred when the 
dimensions of the structures do not change too much (scheme 1), the latter when rather different 
structures are involved and considerable space can be gained by using a centered alignment 
(scheme 2).  
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Scheme 1 

 

Scheme 2 
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Independent of the alignment of the structures, the formula numbers are always aligned in the 
horizontal direction “Top edges” and in the vertical direction “L/R centers” (in the case of 
formatted text fields, the fields are aligned, see 4a–4c in scheme 2).  

Technically, alignments are done in ChemDraw by selecting the objects to be aligned and choosing 
the appropriate command “Object → Align → .....” from the “Main Menu” bar, from the 
contextual menu (right mouse button), or by pressing the respective key shortcut. 

Reaction Arrows and Arrow Captions (Reaction Conditions) 

Use as far as reasonable reaction arrows of the same length, differing only for horizontal and 
vertical directions. The length of a horizontal arrow shall be chosen to fit completely the “arrow 
captions”, vertical arrows are as long as needed to separate the formulae reasonably.  

Reaction arrows are always aligned. Their position with respect to the formulae is usually “T/B 
centered” for horizontal arrows or “L/R centered” for vertical arrows. However, if larger text 
portions in the “arrow captions” are used, it might be esthetically more favorable to shift the 
arrows a little bit out of the centered positions (but all arrows together!). 

The “arrow captions” for horizontal arrows are either aligned “L/R centers” or, if numbered reac-
tion conditions are present, they are aligned “Left edges”. “Left edges” alignment is always cho-
sen for captions of vertical arrows. The text fields, finally, are centered with regard to the indivi-
dual arrows. 

The information given in arrow captions may differ heavily from author to author and from journal 
to journal (see different publications within the same and different journals). For simple, one-step 
procedures, full information may be given, such as reagents, amounts, solvents, temperatures, 
times, and yields. Alternatively, the yields are often reported with the products next to the product 
numbers. If text-intensive labeling would be required, e.g., for more complex or for multistep 
procedures, abbreviated caption texts are used. For instance, the information may be reduced to 
the reagents only such as in scheme 2, or the conditions are footnoted, e.g., with i)–iii) as in 
scheme 1, and given in full length at the bottom of the scheme.  

Readers will appreciate, if you offer captions with detailed information, and most helpful captions 
are when they are placed directly to the reaction arrows. Rather reduce the information in the 
captions than to shift it into footnotes, and do not omit arrow captions altogether. 

Text Alignment 

Vertical alignment of text is rather trivial. The “Align → Top edges / Bottom edges” commands 
recognize font ascenders and descenders correctly and align text properly to the text lines — but 
only if the font sizes of the texts are the same. If texts with different font sizes have to be aligned, 
then format first all text to the same font size, do the alignment, and reformat the text as required. 
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Horizontal alignment is much more difficult to realize that vertical alignment. To obtain table-type 
arrangements, it is easiest to use different text fields for each column. Start with one text field, 
choose the appropriate font format, and — important — set a fixed line spacing by choosing the 
“Text → Line Spacing…” command from the “Main Menu” bar. Select the option “Fixed at” in 
the appearing pop-up window and enter a value for the spacing (usually the default value is ap-
propriate for the chosen font size).  

Then enter the text of one column into the text field; with “Return” or “Enter” you proceed to the 
next line. To start a new column, “copy-move-horizontally” the existing column and overwrite the 
old text. The listing of the formula numbers 4a–4c / 5a–5c with the associated information in 
scheme 2 was done this way. You can see the two different text boxes for the labeling of the 
compounds 4.  

Reaction Mechanisms 

For most purposes, the curved arrows of the “Arrow Tools” from the “Main Toolbar” are suited 
for drawing reaction mechanisms. Sometimes, however, differently bent arrows would be desirable 
— particularly if the electron flows in intermolecular reactions have to be indicated. Below you see 
two versions of the mechanistic description of an intermolecular nucleophilic attack. Decide 
yourself, which scheme is more attractive. 

 

 
 

To draw customized bowed arrows (or curves): 

(1) choose the editable “Pen Tool“           from the “Main Toolbar“ (the cursors turns into a +) 

(2) click with the cursor to the starting point of the arrow to be drawn (the cursor changes to a 
“hand“ with a “+“ inside), a second time to the approximate mid-point, and finally to the 
end point.  

(3) if no arrowhead is shown, choose „Curves → Full Arrow at End“ from the „Main 
Menu“ bar. 
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(4) move the cursor over one of the „editing handles“ (it changes to an „empty hand“), click 
and drag the handle to change the shape of the curve. 

 

Assignments 

Below, a scheme for the synthesis of series of compounds with antimicrobial and anticancer activi-
ty is shown (from S. K. Sharma, P. Kumar, B. Narasimhan, K. Ramasamy, V. Mani, R. K. Mishra, A. 
B. A. Majeed Eur. J. Med. Chem. 2012, 16, 16–25). 

 
1. Re-draw the scheme above in an esthetically more attractive way (e.g., use reasonable 

bond angles, “standard” orientations of the indole moiety and other structural frame-
works, correct Rn to Rn, introduce complete numbering, and utilize the available space).  

 Draw the scheme for compounds with R1–R5 = H and R1–R5 = Me only, and combine the 
respective two intermediates in the last step with urea and thiourea (X = O and X = S). 

2. Draw in a separate scheme the mechanism of the amide formation (second step of the 
synthesis). 
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There is Much More 

ChemDraw offers many more features than just the few introduced above, and it would be far 
beyond the purpose of this manual to make you familiar with all the deep secrets of this powerful 
program. Quite a number of additional tools, templates, and formatting options as well as many 
possibilities to customize the program with additional templates, short cuts, stationaries, and more 
is available and ready for you to inquire.  

You may start by just “playing around” with the commands, tools, windows, and options that are 
accessible through the several menu and tool bars — seeing what happens when clicking here 
and there — or you can work in a more targeted manner by using the “help features” or by study-
ing the comprehensive manual from Cambridgesoft (ChemBioDraw.pdf), downloadable from our 
server at http://www.oci.uzh.ch/group.pages/bienz/lecture/gpc/Files/. 

In any case, try to solve all your chemical drawing problems from now on with ChemDraw, not 
being too readily satisfied with compromises. Almost all graphical representations related to che-
mistry and needed for chemical reports can be created with ChemDraw. 


